XSS relating to the transformation feature
A vulnerability was discovered where an attacker can cause an XSS attack through the transformation feature.
We consider this flaw to be of moderate severity.
phpMyAdmin 4.9.x releases prior to 4.9.6 and the 5.0.x releases prior to 5.0.3 are affected. We believe the flaw was introduced with phpMyAdmin 2.5.0.
Upgrade to phpMyAdmin 4.9.6 or 5.0.3 or newer or apply patch listed below.
Thanks to Giwan Go, Yelang Lee of STEALIEN for reporting this vulnerability.
Assigned CVE ids: CVE-2020-26934
CWE ids: CWE-661
The following commits have been made to fix this issue:
For further information and in case of questions, please contact the phpMyAdmin team. Our website is phpmyadmin.net.