Cross-site scripting on export page using cookies.
We consider this vulnerability to be non critical.
For 2.11.x: versions before 184.108.40.206.<br /> For 3.x: versions before 220.127.116.11.<br />
Upgrade to phpMyAdmin 18.104.22.168 or 22.214.171.124 or apply patch listed below.
Thanks to Manuel Lopez Gallego (Luisyana) and Santiago Rodríguez Collazo, who have discovered this issue and reported it to us.
Assigned CVE ids: CVE-2009-1150
The following commits have been made to fix this issue:
The following commits have been made on the 2.11 branch to fix this issue:
For further information and in case of questions, please contact the phpMyAdmin team. Our website is phpmyadmin.net.