BBCode injection vulnerability
A vulnerability was discovered that allows an BBCode injection to setup script in case it's not accessed on https.
We consider this to be non-critical.
Always use https to access phpMyAdmin.
Version 4.6.x (prior to 4.6.3), 4.4.15.x (prior to 184.108.40.206), and 4.0.10.x (prior to 220.127.116.11) are affected
Upgrade to phpMyAdmin 4.6.3, 18.104.22.168, or 22.214.171.124 or newer, or apply patch listed below.
Thanks to Emanuel Bronshtein @e3amn2l for reporting these vulnerabilities.
Assigned CVE ids: CVE-2016-5701
CWE ids: CWE-661
The following commits have been made on the 4.0 branch to fix this issue:
The following commits have been made on the 4.4 branch to fix this issue:
The following commits have been made on the 4.6 branch to fix this issue:
For further information and in case of questions, please contact the phpMyAdmin team. Our website is phpmyadmin.net.