Security fix: phpMyAdmin 4.7.8 is released


Welcome to phpMyAdmin 4.7.8, a security releaes also containing regular maintenance bug fixes.

The security fix relates to a self-XSS vulnerability in the central columns feature that is reported as PMASA-2018-1 Thanks to Mayur Udiniya for finding and responsibly disclosing this flaw.

We recommend all users upgrade to resolve this security problem.

A complete list of new features and bugs that have been fixed is available in the ChangeLog file or changelog.php included with this release.

Notable changes since 4.7.7:

Additionally, there have been continuous improvements to many of the translations. If you don't see your language or find a problem, you can contribute too; see for details.

As always, downloads are available at

Thanks to our sponsors for helping to make this work possible!

The phpMyAdmin Team