phpMyAdmin 4.9.2

Released 2019-11-22.

Welcome to phpMyAdmin 4.9.2, a bugfix release that also contains a security fix.

This security fix is part of an ongoing effort to improve the security of the Designer feature.
There is also an improvement for how we sanitize Git version information shown on the home page, thanks to Ali Hubail.

This release includes fixes for many bugs, including:

- Fixes for the "Failed to set session cookie" error which relates to the cookie name. In some cases, data stored in the cookie (such as the previously-used user account) may not be loaded from a previous phpMyAdmin cookie the first time you run version 4.9.2
- Fix for Advisor with MySQL 8.0.3 and newer
- Fix PHP deprecation errors
- Fix a situation where exporting users after a delete query could remove users
- Fix incorrect "You do not have privileges to manipulate with the users!" warning
- Fix copying a database's privileges and several other problems moving columns with MariaDB
- Fix for phpMyAdmin not selecting all the values when using shift-click to select during Export

There are many, many more bug fixes thanks to the efforts of our developers and other contributors.

The phpMyAdmin team

Older version compatible with PHP 5.5 to 7.4 and MySQL 5.5 and newer. Currently supported for security fixes only.

File Size Verification
phpMyAdmin-4.9.2-all-languages.tar.gz 9.7 MB [PGP] [SHA256]
phpMyAdmin-4.9.2-all-languages.tar.xz 5.8 MB [PGP] [SHA256]
phpMyAdmin-4.9.2-english.tar.gz 5.0 MB [PGP] [SHA256]
phpMyAdmin-4.9.2-english.tar.xz 3.9 MB [PGP] [SHA256]
phpMyAdmin-4.9.2-english.zip 6.2 MB [PGP] [SHA256]
phpMyAdmin-4.9.2-source.tar.xz 11.6 MB [PGP] [SHA256]

Since July 2015 all phpMyAdmin releases are cryptographically signed by the releasing developer. You should verify that the signature matches the archive you have downloaded. Verification instructions are placed in our documentation in the Verifying phpMyAdmin releases chapter.