phpMyAdmin 4.4.15.6

Released 2016-05-25.

Welcome to phpMyAdmin 4.4.15.6, a security release.

This version fixes a self XSS vulneratbility, see https://www.phpmyadmin.net/security/PMASA-2016-16/ for details.

The phpMyAdmin team

Older version compatible with PHP 5.3.7 to 7.0 and MySQL 5.5. This version is no longer supported for security fixes. Users are urged to upgrade.

File Size Verification
phpMyAdmin-4.4.15.6-all-languages.7z 5.6 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-all-languages.tar.bz2 7.4 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-all-languages.tar.gz 9.3 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-all-languages.tar.xz 5.5 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-english.7z 4.0 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-english.tar.bz2 4.7 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-english.tar.gz 5.5 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-english.tar.xz 3.9 MB [PGP] [SHA256]
phpMyAdmin-4.4.15.6-english.zip 6.4 MB [PGP] [SHA256]

Since July 2015 all phpMyAdmin releases are cryptographically signed by the releasing developer. You should verify that the signature matches the archive you have downloaded. Verification instructions are placed in our documentation in the Verifying phpMyAdmin releases chapter.