phpMyAdmin 4.4.15.10

Released 2017-01-23.

Welcome to phpMyAdmin 4.4.15.10, a release containing security fixes.

Please note that we no longer technically support the 4.4 branch at all, including for security fixes,
however we were able to include these fixes and are generating this special release for any users
still on 4.4. We stress that we do not plan to release further security fixes for 4.4 and encourage
affected users to upgrade to a supported version.

This release includes many security fixes of various levels of severity. We recommend all users
of the 4.4 branch upgrade to this release immediately. For full information on the vulnerabilities fixed
and mitigation factors for users who are unable to upgrade, refer to the ChangeLog file included with this release
and the security announcements at https://www.phpmyadmin.net/security/

the phpMyAdmin team

Older version compatible with PHP 5.3.7 to 7.0 and MySQL 5.5. This version is no longer supported for security fixes. Users are urged to upgrade.

File Size Verification
phpMyAdmin-4.4.15.10-all-languages.7z 5.6 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-all-languages.tar.bz2 7.4 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-all-languages.tar.gz 9.3 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-all-languages.tar.xz 5.5 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-english.7z 4.0 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-english.tar.bz2 4.6 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-english.tar.gz 5.4 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-english.tar.xz 3.9 MB [PGP] [SHA1] [SHA256]
phpMyAdmin-4.4.15.10-english.zip 6.4 MB [PGP] [SHA1] [SHA256]

Since July 2015 all phpMyAdmin releases are cryptographically signed by the releasing developer. You should verify that the signature matches the archive you have downloaded. Verification instructions are placed in our documentation in the Verifying phpMyAdmin releases chapter.