phpMyAdmin 4.0.10.2

Released 2014-08-17.

Welcome to phpMyAdmin 4.0.10.2, a security release.

4.0.10.2 (2014-08-17)
- bug #4501 [security] XSS in table browse page
- bug #4502 [security] Self-XSS in enum value editor
- bug #4503 [security] Self-XSSes in monitor
- bug #4504 [security] Self-XSS in query charts
- bug #4517 [security] XSS in relation view



Older version compatible with PHP 5.2 and MySQL 5. Supported for security fixes only, until April 1, 2017.

File Size Verification
phpMyAdmin-4.0.10.2-all-languages.7z 4.5 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-all-languages.tar.bz2 6.0 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-all-languages.tar.gz 7.6 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-all-languages.tar.xz 4.5 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-all-languages.zip 7.9 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-english.7z 3.0 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-english.tar.bz2 3.5 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-english.tar.gz 4.1 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-english.tar.xz 3.0 MB [SHA1] [SHA256]
phpMyAdmin-4.0.10.2-english.zip 4.5 MB [SHA1] [SHA256]

Since July 2015 all phpMyAdmin releases are cryptographically signed by the releasing developer. You should verify that the signature matches the archive you have downloaded. Verification instructions are placed in our documentation in the Verifying phpMyAdmin releases chapter.