Released 2015-05-13.

Welcome to phpMyAdmin, a security release. (2015-05-13)
- bug #4899 [security] CSRF vulnerability in setup
- bug #4900 [security] Vulnerability allowing Man-in-the-middle attack

Older version compatible with PHP 5.2 and MySQL 5. Does not support PHP 5.5 or newer. Was supported until April 1, 2017.

File Size Verification
phpMyAdmin- 4.5 MB [PGP] [SHA256]
phpMyAdmin- 6.0 MB [PGP] [SHA256]
phpMyAdmin- 7.6 MB [PGP] [SHA256]
phpMyAdmin- 4.5 MB [PGP] [SHA256]
phpMyAdmin- 3.0 MB [PGP] [SHA256]
phpMyAdmin- 3.6 MB [PGP] [SHA256]
phpMyAdmin- 4.1 MB [PGP] [SHA256]
phpMyAdmin- 3.0 MB [PGP] [SHA256] 4.5 MB [PGP] [SHA256]

Since July 2015 all phpMyAdmin releases are cryptographically signed by the releasing developer. You should verify that the signature matches the archive you have downloaded. Verification instructions are placed in our documentation in the Verifying phpMyAdmin releases chapter.